1. Marcus Smith
  2. tox

Commits

Author Commit Message Date Builds
holger krekel
always use the last released version for now
holger krekel
try use a github link for the toxbootstrap
holger krekel
merge issue22 - use virtualenv-1.6, drop virtualenv5
Jannis Leidel
Updated install_requirements to use virtualenv>=1.6 instead of virtualenv3/5.
Jannis Leidel
Updated tests to not expect virtualenv3/5 anymore.
holger krekel
add to changelog
jnr...@gmail.com
Minor typo and reST formatting fixes.
holger krekel
rename Hudson to Jenkins everywhere
holger krekel
merge
holger krekel
fix issue 20 - document development URLs for deps
holger krekel
fix issue14 - report errors related to test command
srid
avoid outdated/duplicated hudson use-case in toxbootstrap.py
holger krekel
make toxbootstrap print version as well
holger krekel
require virtualenv-1.5.1 - bump version number
holger krekel
print virtualenv version
holger krekel
fix a test, fix docs
holger krekel
Added tag 0.9 for changeset e1ffa42a5513
holger krekel
going for 0.9
Tags
0.9
holger krekel
release preps
holger krekel
depend on py again, not pylib
holger krekel
up virtualenv5 requirement
holger krekel
fix windows bug, gah
holger krekel
try harder to use the correct virtualenv5/tox-installed dependencies
holger krekel
show log file content if there are errors, streamline reporting a bit, bump version
holger krekel
don't change to toxbootstrap location, work from current dir
holger krekel
add a test for install_sdist and indexservers and enhance toxbootstrap for finding scripts
holger krekel
actually use a simpler indexserver definition after all
holger krekel
revamp and document indexserver handling
holger krekel
not sure it's a good idea to use --upgrade for installing sdist by default. it takes much longer and installing a file should always install it (i'd think).
holger krekel
always use --upgrade for sdist installs
  1. Prev
  2. Next