requirements.txt out of date

Issue #7 resolved
Juan Martínez
created an issue

Django 1.5 is required now, isn't it? :)