Commits

percious  committed d1228ef

tests all pass with pylons 1.0, so I am changing the requirements. Should still be 0.9.7 compatible.

  • Participants
  • Parent commits 2660f1d

Comments (0)

Files changed (1)

     include_package_data=True,
     zip_safe=False,
     install_requires=[
-        'Pylons >= 0.9.7, < 0.10rc1',
+        'Pylons >= 0.9.7',
         'Genshi >= 0.5.1',
         'WebFlash >= 0.1a8',
         'ToscaWidgets >= 0.9.4',