1. Rodrigo Bistolfi
  2. vabs

Commits

vector  committed 2273f08

added patches
Signed-off-by: vector <veclinux@mail.com>

  • Participants
  • Parent commits 878913c
  • Branches veclinux-7.1

Comments (0)

Files changed (3)

File var/vabs/hplip/src/hplip.SlackBuild

View file
 ADDRB=${ADDRB:-"pycups >= 1.9.57"} #Add deps that need to be added to the slack-required file here
 EXRB=${EXRB:-""} #Add deps that need to be excluded from the slack-required file here
 #----------------------------------------------------------------------------
-MAKEDEPENDS=${MAKEDEPENDS:-"cups pycups net-snmp sane pysnmp"}
+MAKEDEPENDS=${MAKEDEPENDS:-"PyQt dbus dbus-python cups pycups net-snmp sane pysmbc"}
 
 #SETUP PACKAGING ENVIRONMENT
 #--------------------------------------------
 sed -i 's%OWNER="lp"%OWNER="root"%g' data/rules/*.rules
 
 zcat $CWD/patches/hplip.no.upgrade.diff.gz | patch -p1 --verbose || exit 1
-zcat $CWD/patches/hplip.56-hpmud.rules.nohup.diff.gz | patch -p1 --verbose || exit 1
-zcat $CWD/patches/hplip.config_usb_printer.typo.diff.gz | patch -p1 --verbose || exit 1
-
+zcat $CWD/patches/hplip.56-hpmud.background.diff.gz | patch -p1 --verbose || exit 1
+zcat 
 # https://bugs.archlinux.org/task/30085 - hack found in Gentoo
 # Use system foomatic-rip for hpijs driver instead of foomatic-rip-hplip
 # The hpcups driver does not use foomatic-rip

File var/vabs/hplip/src/patches/hplip.56-hpmud.background.diff.gz

Binary file added.

File var/vabs/hplip/src/patches/hplip.no.upgrade.diff.gz

Binary file added.