Issue #2 resolved

Dependency on version of selenium that uses 4.0.2 of httpclient

Anonymous created an issue

4.0.2 of httpclient is a known bad version, was emergency patched by 4.0.3.

Comments (2)

  1. Steve Dalton

    Ok - I'll have a look at it - looks like we might be able to upgrade to selenium 2.8.0 - although MVN dependencies are a little messed up by the looks of it 2.0rc2 is still the latest for some selenium modules in the central maven repo.,

  2. Log in to comment