Pull requests

#1 Open
Repository
supermonkey
Branch
default
Repository
richard42
Branch
default

Minimum changes necessary to get Glide64 Napalm running on Mupen64Plus.

Bitbucket cannot automatically merge this request.

The commits that make up this pull request have been removed.

Bitbucket cannot automatically merge this request due to conflicts.

Review the conflicts on the Overview tab. You can then either decline the request or merge it manually on your local system using the following commands:

hg update default
hg pull -r default https://bitbucket.org/supermonkey/mupen64plus-video-glide64mk2
hg merge 25dd82f184bb
hg commit -m 'Merged in supermonkey/mupen64plus-video-glide64mk2 (pull request #1)'
Author
  1. supermonkey
Reviewers
Description

This commit does the bare minimum changes necessary to get the new Glide64 plugin running with the latest Mupen64 API. I tested on Mac but tried to make everything non-platform-specific.

To build (after installing all deps) run:

cd Glide64 APIDIR=/path/to/mupen64plus/source/mupen64plus-core/src/api make -f Makefile.gcc

Then copy Glide64.[dll/so/dynlib] to the plugin directory, and config/Glide64.ini to the config directory.

  • Learn about pull requests

Comments (0)