1. Rhys !
  2. lyrcl-rhythmbox
Issue #1 resolved

Plugin does not load in Rhythmbox 2.90.1

Aiden Nibali
created an issue

=== Environment === Ubuntu 11.10, Rhythmbox 2.90.1

=== Issue === After following the installation instructions available at http://www.lyrcl.org/doc/plugin the lyrcl plugin is not listed in Rhythmbox's plugins dialog.

=== Speculation === It is my understanding that Rhythmbox 2.90.1 is a prerelease version of Rhythmbox 3, which makes use of GTK 3. This causes the current lyrcl plugin to crash and burn. Here is an appropriate forum quotation which led to my hypothesis:

"i guess you have some older plugins for rhythmbox that uses pygtk and since rhythmbox is gtk3, it fails and crashes"

Interesting further reading is the replaygain plugin commit containing the upgrade from old Rhythmbox infrastructure to new: http://git.gnome.org/browse/rhythmbox/commit/plugins/replaygain/replaygain/config.py?id=12e9bc0180b40be9d4108a50061a9e8ef879b8e3

Comments (1)

  1. Log in to comment