Commits

Vedran Miletić committed 0677185

Should be Beamer, not beamer. (Both are fine, but since we put Beamer almost everywhere, let's try to be consistent now...)

Comments (0)

Files changed (2)

 \RequirePackage[implicit=false]{hyperref}
 % For hyperlinks
 
-\hypersetup{pdfcreator={LaTeX with beamer class version \beamer@version}}
+\hypersetup{pdfcreator={LaTeX with Beamer class version \beamer@version}}
 
 % Coding stuff
 \beamer@loaducs

base/beamerbasearticle.sty

   \RequirePackage[pdfborder={0 0 0},bookmarksnumbered]{hyperref}
   % For hyperlinks
 
-  \hypersetup{pdfcreator={LaTeX with beamer class version \beamer@version\space (article mode)}}
+  \hypersetup{pdfcreator={LaTeX with Beamer class version \beamer@version\space (article mode)}}
   \ifbeamer@articleutf
     \hypersetup{unicode=true}
   \fi