Issue #28 resolved

Beamer supports LuaLaTeX and XeLaTeX, but it's not documented

Vedran Miletić
repo owner created an issue

Since Beamer was mostly developed in time before LuaLaTeX existed and before XeLaTeX was a popular choice (and likely before it was included in TeX Live), Till didn't consider necessary to discuss Beamer's compatibility with both. But now, instead of two (latex+dvips+ps2pdf and pdflatex), we have four engines.

However, they both work and that should be documented. TikZ/PGF manual is better in this regard, even it doesn't mention LuaLaTeX for same reasons.

Comments (1)

  1. Log in to comment