Issue #4 open

Hipchat plugin upgrade is not working correctly for the version 1.1.8

Yilin MO
created an issue

When upgrading the HipChat plugin from version 1.1.2 to 1.1.8, the upgrade procedure seems to be finished correctly, but after refreshing the "Manage Plugin" page, the UPM is showing a possible upgrade for the HipChat plugin from 1.1.2 to 1.1.8 in the "Available update" tag , but in the "User-installed Plugins " show that the HipChat plugin is already update to version 1.1.8. Please check the screen shot.

The root cause could be that the plugins file for version 1.1.2 is called xxxx.jira-1.1.2.jar but for version 1.1.8 is called xxx.hipchat-plugin-1.1.8.jar, which made the UPM confused.

A possible workaround solution is uninstall the old plugin shown in the tag "Available update".

Comments (1)

  1. Log in to comment