Issues

Issue #26 wontfix

Move to LGPL 3.0

karussell
created an issue

You should move on to LGPL version 3 as version 2 is incompatible with Apache License.

And because the license text says: "either version 2.1 of the License, or (at your option) any later version." this should be a no brainer.

Comments (1)

  1. Rob Eden repo owner

    From the original author:

    I see no point in upgrading. Those who want to use lgpl3 can. Those who do not, aren't forced to. Everybody wins. This seems to be a stance some other projects have taken as well.

  2. Log in to comment