Py2app 0.14 doesn't work with wxPython

Issue #9 new
Hamish McIntyre-Bhatty
created an issue

Hi,

Python version: 2.7.14 Py2app version: 0.14 macOS version: 10.13 and 10.9

I was having serious trouble today trying to package a new version of one of my programs, and then realised py2app had been updated since I last packaged for macOS. The wxPython wx.App object wasn't being created properly, and I would get an undefined global variable error every time I tried to access it.

Downgrading to v 0.13 fixed the issue, so I'll package with that for now.

Do you need any more information?

Hamish

Comments (0)

  1. Log in to comment