Commits

Ronald Oussoren committed 9c4707f

Apply patch 986194: typos in install.txt

  • Participants
  • Parent commits fad1bb0
  • Branches pyobjc-ancient

Comments (0)

Files changed (2)

File Install.html

 pure-Python, applications that are compatible with Apple's build of Python as
 well as all other builds of python that support PyObjC.</p>
 <p>When building the 'install' target, the resulting application wrapper will
-included the PyObjC module and can be launched on any stock OS X 10.3 system
+include the PyObjC module and can be launched on any stock OS X 10.3 system
 without requiring PyObjC to be preinstalled.</p>
 </li>
 <li>Cocoa-Python Document-based Application<p>This template works like the Cocoa-Python Application template in that it
 pure-Python, applications that are compatible with Apple's build of Python as
 well as all other builds of python that support PyObjC.</p>
 <p>When building the 'install' target, the resulting application wrapper will
-included the PyObjC module and can be launched on any stock OS X 10.2 system
+include the PyObjC module and can be launched on any stock OS X 10.2 system
 without requiring PyObjC to be preinstalled.</p>
 </li>
 <li>Cocoa-Python-ObjC Application<p>A project created from this template includes an embedded framework project
 
 .. __: http://www.apple.com/xcode
 
-Copy the templates in ``Xcode/File templates`` to ``/Library/Application Support/Apple/Developer Tools/File Templates``. Copy the templates in ``Xcode/Project Templates`` to ``/Library/Application Support/Apple/Development Tools/Project Templates``.
+Copy the templates in ``Xcode/File templates`` to ``/Library/Application Support/Apple/Developer Tools/File Templates``. Copy the templates in ``Xcode/Project Templates`` to ``/Library/Application Support/Apple/Developer Tools/Project Templates``.
 
 There are two project templates:
 
   well as all other builds of python that support PyObjC.
 
   When building the 'install' target, the resulting application wrapper will
-  included the PyObjC package and can be launched on any stock OS X 10.3 system
+  include the PyObjC package and can be launched on any stock OS X 10.3 system
   without requiring PyObjC to be preinstalled.
 
   Note that the optional 'BSD Subsystem' component of MacOS X is required,
   well as all other builds of python that support PyObjC.
 
   When building the 'install' target, the resulting application wrapper will
-  included the PyObjC module and can be launched on any stock OS X 10.2 system
+  include the PyObjC module and can be launched on any stock OS X 10.2 system
   without requiring PyObjC to be preinstalled.
 
 * Cocoa-Python-ObjC Application