Commits

Ronald Oussoren committed ad77929

FSEvents is available on 10.5 an later, move it to the right requirements list

Comments (0)

Files changed (1)

         'pyobjc-framework-CoreData=='+VERSION,
         'pyobjc-framework-CoreText=='+VERSION,
         'pyobjc-framework-ExceptionHandling=='+VERSION,
-        'pyobjc-framework-FSEvents=='+VERSION,
         'pyobjc-framework-InstallerPlugins=='+VERSION,
         'pyobjc-framework-LatentSemanticMapping=='+VERSION,
         'pyobjc-framework-LaunchServices=='+VERSION,
 ]
 
 REQUIRES_10_5=[
+        'pyobjc-framework-FSEvents=='+VERSION,
         'pyobjc-framework-CalendarStore=='+VERSION,
         'pyobjc-framework-Collaboration=='+VERSION,
         'pyobjc-framework-DictionaryServices=='+VERSION,