Commits

Ronald Oussoren committed c0edce7

Version 2.2

Comments (0)

Files changed (5)

pyobjc-framework-CalendarStore/setup.py

 setup(
     min_os_level='10.5',
     name='pyobjc-framework-CalendarStore',
-    version='2.2b4',
+    version='2.2',
     description = "Wrappers for the framework CalendarStore on Mac OS X",
     packages = [ "CalendarStore" ],
     install_requires = [ 
-        'pyobjc-core>=2.2b4',
-        'pyobjc-framework-Cocoa>=2.2b4',
+        'pyobjc-core>=2.2',
+        'pyobjc-framework-Cocoa>=2.2',
     ],
 )

pyobjc-framework-Collaboration/setup.py

 setup(
     min_os_level='10.5',
     name='pyobjc-framework-Collaboration',
-    version='2.2b4',
+    version='2.2',
     description = "Wrappers for the framework Collaboration on Mac OS X",
     packages = [ "Collaboration" ],
     install_requires = [ 
-        'pyobjc-core>=2.2b4',
-        'pyobjc-framework-Cocoa>=2.2b4',
+        'pyobjc-core>=2.2',
+        'pyobjc-framework-Cocoa>=2.2',
     ],
 )

pyobjc-framework-DictionaryServices/setup.py

 setup(
     min_os_level='10.5',
     name='pyobjc-framework-DictionaryServices',
-    version='2.2b4',
+    version='2.2',
     description = "Wrappers for the framework DictionaryServices on Mac OS X",
     packages = [ "DictionaryServices" ],
     install_requires = [ 
-        'pyobjc-core>=2.2b4',
-        'pyobjc-framework-Cocoa>=2.2b4',
+        'pyobjc-core>=2.2',
+        'pyobjc-framework-Cocoa>=2.2',
     ],
 )

pyobjc-framework-FSEvents/setup.py

 setup(
     min_os_level='10.5',
     name='pyobjc-framework-FSEvents',
-    version='2.2b4',
+    version='2.2',
     description = "Wrappers for the framework FSEvents on Mac OS X",
     packages = [ "FSEvents" ],
     install_requires = [ 
-        'pyobjc-core>=2.2b4',
-        'pyobjc-framework-Cocoa>=2.2b4',
+        'pyobjc-core>=2.2',
+        'pyobjc-framework-Cocoa>=2.2',
     ],
     ext_modules = [
         Extension("FSEvents._callbacks",

pyobjc-framework-WebKit/setup.py

 
 setup(
     name='pyobjc-framework-WebKit',
-    version='2.2b4',
+    version='2.2',
     description = "Wrappers for the framework WebKit on Mac OS X",
     packages = [ "WebKit", "JavaScriptCore" ],
     install_requires = [ 
-        'pyobjc-core>=2.2b4',
-        'pyobjc-framework-Cocoa>=2.2b4',
+        'pyobjc-core>=2.2',
+        'pyobjc-framework-Cocoa>=2.2',
     ],
 )