pyobjc-core==3.0.2 is not published

Issue #101 resolved
Colton B
created an issue

Why is it that pyobjc was published with a setup.py that uses VERSION for its dependencies, yet the dependencies were not updated? This is halting the installation of pyobjc==3.0.2, and thus halting all processes related to this library being required.

Comments (3)

  1. Colton B reporter

    Still don't see any update pushed. This is blocking me from compiling the Chromium source code, because there is an error in pyobjc-core==3.0.1.

    TypeError: 'set' object does not support item assignment
    
  2. Log in to comment