Cannot Install PyObjC (OS X 10.11.5)

Issue #158 closed
Joe Cavallaro created an issue

I've tried installing PyObjcC every which way and keep getting the same error:

Could not find a version that satisfies the requirement pyobjc_framework-AVKit==3.2a1 (from pyobjc) (from versions: 3.1, 3.1.1) No matching distribution found for pyobjc_framework-AVKit==3.2a1 (from pyobjc)

Please help!

Comments (4)

  1. Ronald Oussoren repo owner

    I cannot reproduce the issue. Do you still get it when installing using pip ("pip install pyobjc")?

  2. Ronald Oussoren repo owner

    This was probably an install from the repository that may have had problems at the time. I cannot reproduce the issue with the current repository.

  3. Log in to comment