Cannot Install PyObjC (OS X 10.9.5, python 2.7)

Issue #164 invalid
Achim Feller
created an issue

Originally I thought this might be related to issue #100 - many thanks for the help so far! ... but not sure anymore - hence creating a new issue:

*error: cannot find interface declaration for 'Object'; did you mean 'NSObject'? @Implementation Object (NSObjectCompat)*

$ python2.7 -m pip install -U pyobjc-core --no-cache-dir

...

Comments (2)

  1. Achim Feller reporter
    • edited description

    after consolidating my OS X 10.9.5, python 2.7 implementation I am getting completely different error messages which indicate that the problem rather lies with the build with pip in homebrew ...

    marking this issue as invalid for repository

    Thanks for your time!

  2. Achim Feller reporter

    after consolidating my OS X 10.9.5, python 2.7 implementation I am getting completely different error messages which indicate that the problem rather lies with the build with pip in homebrew ... marking this issue as invalid for this repository

  3. Log in to comment