Python 2.6 is not really supported

Issue #58 resolved
Saúl Ibarra Corretgé
created an issue

The main README says that Python 2.6 should work, but the code uses dict comprehensions and set literals, which are only available as of Python 2.7. I'd suggest to remove that text to avoid possible confusion.

Thanks for PyObjC!

Comments (2)

  1. Log in to comment