1. Ronald Oussoren
  2. pyobjc
  3. Issues


Issue #72 resolved

Additional instructions for installing Xcode on Mac OS X 10.9 Mavericks

Ben Allen
created an issue

It would be nice to add instructions for installing Xcode and the required command line tools on Mac OS X 10.9 or later, as the Command Line Tools for Xcode is no longer listed on the downloads tab in Xcode's Preferences.

The additional instructions should go under the "Requirements" section of the "Installing PyObjC" page (http://pythonhosted.org/pyobjc/install.html).

To install Xcode on Mac OS X 10.9 or later:

Download the latest version of Xcode from the Apple developer website (https://developer.apple.com) or get it using the Mac App Store (https://itunes.apple.com/us/app/xcode/id497799835).

Once you have Xcode installed, open a terminal and run "xcode-select --install".

Comments (2)

  1. Ronald Oussoren repo owner

    For the current trunk of the repository it should no longer be necessary to install the Xcode command-line tools (at least not on OSX 10.9).

    That said, I agree that the page should document how to install the command-line tools for those users that want them.

  2. Log in to comment