segmentation fault on osx 10.10 when using in python 2.7.5

Issue #96 closed
Vitto Zaidman created an issue

No description provided.

Comments (3)

  1. Ronald Oussoren repo owner

    That's odd. I don't get crashes myself (using a version of the trunk that is slightly ahead of what's on bitbucket, but changes are primarily to the framework metadata.

    Which beta do you use? Do you have more information on the crash (such as a backtrace in a debugger)

  2. Vitto Zaidman reporter

    Hey I upgraded to Python 2.7.8 and the problem solved. I guess it's a compatibility problem between Python and Osx

  3. Log in to comment