Installing on older version of python

Issue #135 wontfix
sameetmehta
created an issue

Hi,

I am trying to install this on Python 2.6 on Mac OS. The setup.py wont proceed unless I have python version 3.0+.

Please advise.