Python 2.6 compatibility - OrderedDict

Issue #138 invalid
Kenneth D'Amica created an issue

Change interactive/init.py line 11 to:

try:
    from collections import OrderedDict
except ImportError:
    # python 2.6 or earlier, use backport
    from ordereddict import OrderedDict

from:

from collections import OrderedDict

Comments (1)

  1. Log in to comment