More information about the R being used when running tests.

Issue #147 resolved
Laurent Gautier
created an issue

The current information displayed are:

$ python -m rpy2.tests
rpy2 version: 2.3.7
built against R version: 2-15.3-Patched-140547177775092

This tells the R version used to build rpy2, but not the R version used to run the tests.

Comments (1)

  1. Log in to comment