Document requirements for building docs

Issue #178 resolved
Dav Clark
created an issue

This appears to be R packages:

  • ggplot2 (install it will also pull the required package reshape2)
  • hexbin
  • maps

And python packages:

  • sphinx obviously
  • pandas (pulling in numpy) - not actually certain this is needed

And I don't know yet:

  • Whatever needs to be installed for graphiviz (class inheritance) to be rendered properly

Comments (2)

  1. Log in to comment