Problem in installing rpy2 with R version 3.0.2

Issue #187 resolved
Former user created an issue

C:\Users\surya>easy_install rpy2 Searching for rpy2 Reading https://pypi.python.org/simple/rpy2/ Best match: rpy2 2.3.10 Downloading https://pypi.python.org/packages/source/r/rpy2/rpy2-2.3.10.tar.gz#md 5=9db1b8be710f1b6eee8974a956185c37 Processing rpy2-2.3.10.tar.gz Writing c:\users\surya\appdata\local\temp\easy_install-dcvv5p\rpy2-2.3.10\setup. cfg Running rpy2-2.3.10\setup.py -q bdist_egg --dist-dir c:\users\surya\appdata\loca l\temp\easy_install-dcvv5p\rpy2-2.3.10\egg-dist-tmp-8jigct "C:\PROGRA~1\R\R-30~1.2\bin\R" CMD config --ldflags Invalid substring

in string

C:\Users\surya\Anaconda\lib\site-packages\setuptools-2.2-py2.7.egg\setuptools\co mmand\easy_install.py:1003: RuntimeWarning: tp_compare didn't return -1 or -2 fo r exception error: Setup script exited with Problem while running "C:\PROGRA~1\R\R-30~1.2\b in\R" CMD config --ldflags

Comments (2)

  1. Log in to comment