missing dependency on "singledispatch"

Issue #243 resolved
MartinH created an issue

When installing rpy2 (latest) it is not installing the "singledispatch" that it requires to run - hence failing when actually using it.

Please fix and rerelease.

Comments (2)

  1. Laurent Gautier
    • changed status to open

    Until fixed, a rather simple workaround is to do

    pip install singledispatch rpy2
    

    when with Python 2.7

  2. Log in to comment