Installation docs - required R version

Issue #296 duplicate
Ed Schofield
created an issue

There is a small documentation bug here: http://rpy.sourceforge.net/rpy2/doc-2.6/html/overview.html#installation. That page mentions that versions of R "down to 3.0 [are] probably OK". However, RPy2 2.6.1 seems to require a later version of R than 3.0.2 (the Ubuntu 14.04 default).

With R 3.0.2, pip install rpy2==2.6.1 results in this error message:

    In file included from ./rpy/rinterface/_rinterface.c:126:0:
    ./rpy/rinterface/r_utils.c: At top level:
    ./rpy/rinterface/r_utils.c:32:31: fatal error: R_ext/Rallocators.h: No such file or directory
     #include <R_ext/Rallocators.h>