Commits

Alex Szpakowski committed d32f273

0.9.1’s API is designed to be backwards-compatible with 0.9.0 games (resolves issue #839)

Comments (0)

Files changed (1)

src/common/version.h

 const int VERSION_MINOR = 9;
 const int VERSION_REV = 1;
 const char *VERSION = "0.9.1";
-const char *VERSION_COMPATIBILITY[] =  { VERSION, 0 };
+const char *VERSION_COMPATIBILITY[] =  { VERSION, "0.9.0", 0 };
 const char *VERSION_CODENAME = "Baby Inspector";
 
 } // love