Issues

Issue #123 invalid

Provided .deb doesn't work with Ubuntu 10.10. (Maverick Meerkat)

Anonymous created an issue

Ubuntu doesn't seem to keep libmodplug0c2 in the repositories so the install fails. There is a version libmodplug1, however. Perhaps it's as simple as changing the name of the dependency?