Issues

Issue #722 resolved

Renaming BezierCurve:eval to BezierCurve:evaluate

hahawoo
created an issue

I think having the full word would be nicer, and except for printf (#719), mkdir (#609), setPrevVertex (#691), the abbreviation "Max" and some things in caps (FPS, A, B, X, Y), I think that all the function names in the API are made up of words! :D

Comments (1)

  1. Log in to comment