Issues

Issue #839 resolved

Compatibility warning screen is overzealous

Alex Szpakowski
created an issue

The compatibility warning screen displays in cases where it probably should not: if t.version is set to 0.9.0 and the runtime LÖVE version is 0.9.1, the warning screen displays even though 0.9.1 is (hopefully) backward-compatible.

It should still display if t.version is set to 0.9.1 and the runtime LÖVE version is 0.9.0, though.

Comments (2)

  1. Log in to comment