Issues

Issue #864 resolved

Rename blend modes "additive", "subtractive", "multiplicative"

Alex Szpakowski
created an issue

I feel like add, subtract, and multiply are better names for blend modes than additive, subtractive, and multiplicative. Does anyone have an argument (other than compatibility) against renaming them?

Current blend mode names (as of 0.9.1):

"alpha"
"premultiplied"
"screen"
"additive"
"subtractive"
"multiplicative"
"replace"

Proposed list:

"alpha"
"premultiplied"
"screen"
"add"
"subtract"
"multiply"
"replace"

Comments (5)

  1. Log in to comment