1. rude
  2. love

Issues

Issue #523 invalid

check for libmng-dev, libxpm-dev, libxcursor-dev, libxxf86vm-dev during configure

Anonymous created an issue

It looks like libmng-dev, libxpm-dev, libxcursor-dev, libxxf86vm-dev are required during make, but not checked for during configure.

Comments (2)

  1. Bart van Strien

    These are not direct dependencies, these are the dependencies of devil, if your devil dev packages doesn't have these as deps, it's your distro's fault. (Or whoever distributes devil for you)

  2. Log in to comment