1. Patrick Schaller
  2. KeePassTrueCryptMount
  3. Issues
Issue #20 new

"The following plugin is incompatible with the current KeePass version"

Anonymous created an issue

On startup of KeePass version 2.25 with this plugin version 2.3 I get this error message (screenshot attached). The same combination of version works fine for me on another computer.

Comments (3)

  1. Patrick Schaller repo owner

    Hello, today I tried to reproduce your issue, but I can't detect some incompatibilty. I tried several versions of Keepass since v2.18, everythings are fine.

    Tested:

    • plgx references Keepass v2.18 -> loaded within Keepass v2.25 -> WORKS
    • plgx references Keepass v2.25 -> loaded within Keepass v2.25 -> WORKS
    • plgx references Keepass v2.25 -> loaded within Keepass v2.18 -> WORKS also
  2. Log in to comment