Commits

Chris Leonello committed a3f421e

Minor update to docs.

  • Participants
  • Parent commits e1994db

Comments (0)

Files changed (1)

File src/usage.txt

 
 Include the Files:
 
-jqPlot requires jQuery (1.4+ required for certain features). jQuery 1.4.4 is included in the distribution.  
+jqPlot requires jQuery (1.4+ required for certain features). jQuery is included in the distribution.  
 To use jqPlot include jquery, the jqPlot jQuery plugin, jqPlot css file and optionally the excanvas 
 script for IE support in your web page.  Note, excanvas is required only for IE versions below 9.  IE 9 includes
 native support for the canvas element and does not require excanvas:
 
 > <!--[if lt IE 9]><script language="javascript" type="text/javascript" src="excanvas.js"></script><![endif]-->
-> <script language="javascript" type="text/javascript" src="jquery-1.4.4.min.js"></script>
+> <script language="javascript" type="text/javascript" src="jquery.min.js"></script>
 > <script language="javascript" type="text/javascript" src="jquery.jqplot.min.js"></script>
 > <link rel="stylesheet" type="text/css" href="jquery.jqplot.css" />
 
 
 > <link rel="stylesheet" type="text/css" href="jquery.jqplot.css" />
 > <!--[if IE]><script language="javascript" type="text/javascript" src="excanvas.js"></script><![endif]-->
-> <script language="javascript" type="text/javascript" src="jquery-1.4.4.min.js"></script>
+> <script language="javascript" type="text/javascript" src="jquery.min.js"></script>
 > <script language="javascript" type="text/javascript" src="jquery.jqplot.min.js"></script>
 > <script language="javascript" type="text/javascript" src="jqplot.logAxisRenderer.js"></script>