Issue #13 resolved

Creating a repository with compabitility

mbickel
created an issue

Would be nice to have a possibility to activate the compabitility for Subversion version 1.4 and 1.5

This is already an option in the subversion package:

{{{

!sh

svnadmin create --pre-1.4-compatible svnadmin create --pre-1.5-compatible }}}

Background: I have to import a dump and it expects FS 1-3, but SCM-Manager creates in FS 4

Comments (6)

  1. mbickel reporter

    Works for me - nice job, Seb.

    May I suggest to use a combobox instead or is there any specific reason why you are using checkboxes?

  2. Log in to comment