1. Sebastian Sebastian
  2. scm-manager
  3. Issues


Issue #332 resolved

Subfolder or Repository Groups not usable

Kit Kennedy
created an issue

We have repository groups set up where we have grouped together tests, client applications, webservices, etc., but when I create a new repository, it automatically creates it in main and I can't move it into the repository group (or subfolder) later. In order to move it, I had go into the server and move the folder directly, then into the repositories config xml file and add "tests/" before the name of the respository to move the respository and make it show up in SCM Manager.

I am loving your SCM Manager, because I am much better with visual GUIs, than with consoles and trying to remember the different commands. Thank you for this.

Comments (4)

  1. Kit Kennedy reporter

    (Reply via kken...@turbocor.com):

    OK, that works, But maybe a feature would be to make it easier to change after it has already been created. (Drag and drop to the right folder.) Thank you for that.

    Kit Kennedy Software Engineer Operations Engineering

    Phone: 850-504-4934 Cell: 850-728-6459 Fax: 850-575-2126

    www.turbocor.com This message and any files transmitted with it may be confidential and are intended only for the individual named. If you are not the named addressee you should not disseminate, distribute or copy this e-mail. Please notify the sender immediately by e-mail if you have received this e-mail by mistake and delete this e-mail from your system.

    -----Original Message----- From: Sebastian Sdorra [mailto:issues-reply@bitbucket.org] Sent: Friday, February 08, 2013 10:27 AM To: Kit Kennedy Subject: Re: [sdorra/scm-manager] Subfolder or Repository Groups not usable (issue #332)

  2. Log in to comment