OpenLdap authentication problem

Issue #611 resolved
Shiva Kumar
created an issue

I was able to configure the ldap authentication and testing the connection is working perfectly fine. But when i enable the plugin, the authentication handler is not calling LdapAuthenticationHandler which in the authentication handler queue.

I have checked the logs and there is no single msg regarding the ldap handler was called.

Please can you let me know how i can make it work.

Comments (3)

  1. Shiva Kumar reporter

    Hi Sebastian,

    The issue is resolved. I uninstalled all the other plugins under authentication and kept only the ldap auth plugin. Then i tried to login and it worked without any problem. Previously also there is no error message was given. In the log files too there was no entry that ldap authentication handler was called. I guess that the Activedirectory auth plugin and ldap authplugin handler both does not go together. As of now the issue is resolved.

  2. Log in to comment