Cannot update 1.35 to 1.40

Issue #619 closed
Former user created an issue

Hi,

when i try updating from 1.35 to 1.40 and run the svn fix script i only get the message:

error: config directory does not exists or is not a directory

I have the data directory outside the application directory and started the script from within the app directory:

cd $APPDIR; java -jar scm-fixsvndb5-cli-1.0.0-jar-with-dependencies.jar $SCMDIR

Running on Linux, oracle java 1.6.

Any ideas?

Comments (2)

  1. Log in to comment