Branch Write Protect Plugin

Issue #722 closed
NAZIM YILDIZ
created an issue

We installed "branchwp-plugin" but we cant see "Branch write protect" tab for repositories which are already exist. How can we solve this issue.

Our SCM-Manager version is 1.45 Branch Write Protect Plugin version is 1.3

Best Regards

Comments (3)

  1. NAZIM YILDIZ reporter

    We solved problem with installing scm-server on win7 installed PC. But it doesnt work on Win8.1.

    Win7 installed pc has 1.8.40 java version Win8.1 installed pc has 1.8.25 java version

    We dont figure out the problem on Win8.1 PC.

    Best Regards

  2. Log in to comment