Wrong SVN repository format description in settings

Issue #747 open
created an issue

The description "With 1.7 Compatible" for new SVN repositories fooled me into thinking the created repositories were compatible with SVN 1.7.

Repositories created with this setting are actually created with 1.8 repository format.

So I suggest, you change the labels to: "With 1.8 Compatible" and "Pre 1.7 Compatible" to "Pre 1.8 Compatible" As there is no separate format for 1.7 there shouldn't be anything more to do than changing the label texts.

Comments (4)

  1. Log in to comment