Document incompatibility of 1.58 and 1.59 with Java 7

Issue #982 resolved
Gábor Stefanik
created an issue

Right now, "apt-get install scm-server" on Ubuntu 14.04 updates to a version that won't run, due to the accidental Java 8 dependency. This has been fixed in the development repositories, but not incorporated in a release. The release notes for 1.59 list a minimum Java requirement of 7.

Please document the Java 8 requirement in the affected versions.

Comments (1)

  1. Log in to comment