Please update the Mercurial auto-install package

Issue #993 new
Unknown user 394bc created an issue

Currently the auto install package includes mercurial 3.2.3 and python 2.7.9, both of which are from 2014. There have been multiple security updates, performance and feature improvements sense then.

Please update the online package to include the latest stable version of both mercurial and python.

Comments (1)

  1. Log in to comment