Source

shrinkwrap / shrinkwrap / __init__.py

1
2
3
4
5
6
__version__ = '0.10'

# Require a virtual environment to use shrinkwrap
import os
if 'VIRTUAL_ENV' not in os.environ:
    raise ImportError('shrinkwrap can only be used inside a virtualenv.')