Test for "geo:" instead of just "geo"

Issue #1 resolved
rotula
created an issue

Currently in geouri/init.py line 19 the code tests for "geo", but not "geo:". Thus "geo;0.0,1.0" will be accepted as a valid geouri.

Comments (1)

  1. Log in to comment