1. Steve Haffenden [Atlassian]
  2. Header

Overview

Requirements

You'll need the following to run an efficient development environment for this:

  • Mac developer tools (available from the app store)
  • Node.js (http://www.nodejs.org)
  • lessc (npm install less)
  • uglify-js (npm install uglify-js)
  • watchr (gem install watchr)