Deluge Setup requires Python 3.x now

Create issue
Issue #174 new
Former user created an issue

I wondered why the YaRSS2 file didnt work anymore from this project. Turns out the one for python 3.7 does. https://bitbucket.org/bendikro/deluge-yarss-plugin/downloads/

I'm using Deluge on Linux. YaRSS2-2.1.4-py3.7.egg from 2019-10-23 worked fine. 2.7 does not work anymore.

Best Regards Igel

Comments (0)

  1. Log in to comment