New torrents not downloading

Create issue
Issue #89 resolved
Victor Jongue created an issue

Hi, My feed had been working fine but recently the new episodes will show but will say "RSS 0.0%" and when I press start download it says "RSS: Unable to load ......" asdfasdfasdf.PNG

Comments (11)

  1. Victor Jongue reporter

    It's a problem with my utorrent client, it worked fine on vuze. I'm going to reinstall utorrent as soon as my current downloads finish.

  2. Shana Project repo owner

    Did you have any luck with this? I've just had another report of this happening from another user, but can't figure it out. Shana Project isn't doing anything differently...

    What version of uTorrent is this?

  3. Victor Jongue reporter

    It's utorrent 3.4.6 (beta). Haven't tried re-installing yet, like i said i have current downloads I'd like to finish before trying.

  4. Shana Project repo owner

    Can I maybe suggest using an old version of uTorrent? 2.x would be preferable.

    We've been actively advising against people using uTorrent since they sneaked a bitcoin miner into it...

  5. Victor Jongue reporter

    It seems that downgrading from beta 3.4.6 to stable 3.4.5 has fixed my problem. So basically just reinstalling should fix it. Everything is working great.

  6. Shana Project repo owner

    Could be a bug on their part in 3.4.6? I'll check with the other user experiencing the issue.

    Thanks.

  7. Log in to comment