Commits

shemnon committed 10d3630

nested samples plugin.... bad idea. The super becomes the group name, breaking the no-config brickbreaker. Ensemble currently hates the current Java 8 builds, and ConferenceScheduleApp requires it.

  • Participants
  • Parent commits c52be48

Comments (0)

Files changed (3)

 
 To Test Drive
 =============
-This plugin works with either Java 7 or Java 8, but the `ConferenceScheduleApp` demo requires JavaFX 8.  So these steps presume that you are running JDK8-ea-b61 or later.  Also, for the installers you need the pre-requisite third party items installed (this is mostly a windows issue)
+This plugin works with either Java 7 or Java 8 (except the `ConferenceScheduleApp` demo requires JavaFX 8).  For Windows installers you need the pre-requisite third party items installed.
 
     #install the plugin to your local maven repo
     gradle install
     
     #Build the samples
-    cd samples
+    cd samples/<sample of choice>
     gradle assemble
 
 The samples will land in `samples/<sample>/build/distributions/bundles`.

File samples/build.gradle

Empty file removed.

File samples/settings.gradle

-include 'brickbreaker'
-include 'Ensemble2'
-include 'ConferenceScheduleApp'